<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Three Summit Pacific Clinics Earn Top National Recognition - Newstalk KBKW</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"4404aa923cd44fa416d7657b7e7ee41e",petok:"5b2a59118780788ccc7ce8b5ab8dc6b89fdd1bcc-1493735858-1800",zone:"kbkw.com",rocket:"0",apps:{"ga_key":{"ua":"UA-7743309-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://kbkw.com/xmlrpc.php"/>
<meta name="author" content="KBKW">
<link rel="icon" type="image/png" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-76-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kbkw.com/wp-content/uploads/2016/12/KBKW-144.png"/>
 
<meta name="news_keywords" content="found, it, medical center, office, pacific, summit pacific, summit pacific medical center, top, headlines"/>
<meta name="original-source" content="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/"/>
<link rel="canonical" href="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Three Summit Pacific Clinics Earn Top National Recognition - Newstalk KBKW"/>
<meta property="og:description" content="Whatever it takes. That unspoken motto was the reason Renee Smith found herself working in an airless office on a 95-degree day last July with only a fan to make life bearable. It was why a team of eight Summit Pacific Medical Center employees banded together and worked all summer, eight hours a week on"/>
<meta property="og:url" content="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/"/>
<meta property="og:site_name" content="Newstalk KBKW"/>
<meta property="article:publisher" content="http://facebook.com/newstalkkbkw"/>
<meta property="article:tag" content="FOUND"/>
<meta property="article:tag" content="IT"/>
<meta property="article:tag" content="medical center"/>
<meta property="article:tag" content="OFFICE"/>
<meta property="article:tag" content="PACIFIC"/>
<meta property="article:tag" content="Summit Pacific"/>
<meta property="article:tag" content="Summit Pacific Medical Center"/>
<meta property="article:tag" content="TOP"/>
<meta property="article:section" content="Grays Harbor Talk"/>
<meta property="article:published_time" content="2017-05-02T06:00:26-07:00"/>
<meta property="fb:app_id" content="149844925193143"/>
<meta property="og:image" content="http://kbkw.com/wp-content/uploads/2015/12/KBKW-AM-AberdeenWA.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Whatever it takes. That unspoken motto was the reason Renee Smith found herself working in an airless office on a 95-degree day last July with only a fan to make life bearable. It was why a team of eight Summit Pacific Medical Center employees banded together and worked all summer, eight hours a week on "/>
<meta name="twitter:title" content="Three Summit Pacific Clinics Earn Top National Recognition - Newstalk KBKW"/>
<meta name="twitter:site" content="@kbkw"/>
<meta name="twitter:image" content="http://kbkw.com/wp-content/uploads/2015/12/KBKW-AM-AberdeenWA.jpg"/>
<meta name="twitter:creator" content="@kbkw"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Newstalk KBKW &raquo; Feed" href="http://kbkw.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Newstalk KBKW &raquo; Comments Feed" href="http://kbkw.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Newstalk KBKW &raquo; Three Summit Pacific Clinics Earn Top National Recognition Comments Feed" href="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kbkw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-lightbox.css-css' href='http://kbkw.com/wp-content/plugins/gallery-master/assets/global/plugins/lightbox/css/wp-lightbox.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery-master-frontend-custom.css-css' href='http://kbkw.com/wp-content/plugins/gallery-master/assets/admin/layout/css/frontend-custom.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fileaway-chozed-css' href='http://kbkw.com/wp-content/plugins/file-away/lib/js/chosen/chosen.css?ver=1.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='fileaway-icons-css' href='http://kbkw.com/wp-content/plugins/file-away/lib/css/fileaway-icons.css?ver=3.9.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fileaway-styles-css' href='http://kbkw.com/wp-content/plugins/file-away/lib/css/fileaway-styles.css?ver=3.9.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://kbkw.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://kbkw.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://kbkw.com/wp-content/themes/Newspaper/style.css?ver=6.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://kbkw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kbkw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/gallery-master/assets/global/plugins/masonry/jquery.masonry.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/gallery-master/assets/global/plugins/imgLiquidFill/imgLiquid.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/gallery-master/assets/global/plugins/lightbox/js/wp-lightbox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/file-away/lib/js/soundmanager2.js?ver=2.97a.20130101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fileaway_mgmt = {"ajaxurl":"http:\/\/kbkw.com\/wp-admin\/admin-ajax.php","nonce":"3764edce18","device":"desktop","no_results":"Nothing found.","cancel_link":"Cancel","save_link":"Save","proceed_link":"Proceed","delete_check":"Delete?","ok_label":"OK","confirm_label":"I'm Sure","cancel_label":"Nevermind","file_singular":"file","file_plural":"files","delete_confirm":"You are about to permanently delete numfiles. Are you sure you're OK with that?","tamper1":"Sorry, there was a problem verifying the correct path to the files.","tamper2":"There was an error completing your request. The path to the directory has not been properly defined.","tamper3":"Sorry, but the name you specified cannot be processed.","tamper4":"An error has been triggered.","no_files_selected":"No files have been selected. Click on the table rows of the files you wish to select.","no_files_chosen":"No files have been chosen.","no_action":"No action has been selected.","no_destination":"No destination directory has been selected.","no_subdir_name":"You did not specify a name for your sub-directory.","unreadable_file":"Sorry, a file you have specified could not be read.","build_path":"Please build the path to your destination directory.","no_upload_support":"Your browser does not support the File Upload API. Please update.","exceeds_size":"This file exceeds the prettymax max file size.","type_not_permitted":"This file type is not permitted.","view_all_permitted":"View all permitted file types.","view_all_prohibited":"View all prohibited file types.","double_dots_override":"You may not use double dots or attempt to override the upload directory.","double_dots":"You may not use double dots in the filename.","creation_disabled":"Sub-directory creation is disabled.","no_override":"You may not attempt to override the upload directory.","multi_type":"You may not specify a script filetype prior to a non-script filetype.","upload_failure":"Sorry about that, but filename could not be uploaded.","rename_column":"Rename Column","delete_column":"Delete Column","insert_col_before":"Insert New Column Before","insert_col_after":"Insert New Column After","insert_row":"Insert New Row","delete_row":"Delete Row","save_backup":"Save Backup","new_column_name":"New Column Name","atleast_one_column":"There must be at least one column at all times.","atleast_one_row":"There must be at least one row at all times.","next_label":"Next","create_label":"Create","new_file_name":"New File Name","specify_file_name":"You must specify a file name.","specify_column_name":"You must specify at least one column name.","column_names":"Column Names, Comma-separated"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/file-away/lib/js/management.js?ver=3.9.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fileaway_stats = {"ajaxurl":"http:\/\/kbkw.com\/wp-admin\/admin-ajax.php","nonce":"96e65431b0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/file-away/lib/js/stats.js?ver=3.9.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{"id1":{"id":"1","name":"KBKW Social","feeds":"[{\"content\":\"newstalkkbkw\",\"id\":\"pn93226\",\"type\":\"facebook\",\"filter-by-words\":\"kbkw\"},{\"content\":\"kbkw\",\"retweets\":\"nope\",\"replies\":\"nope\",\"id\":\"sy95311\",\"type\":\"twitter\"}]","posts":"4","cache":"yep","cache-lifetime":"30","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(210, 67, 52)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(229, 229, 229)","mobileslider":"nope","viewportin":"yep","layout":"grid","theme":"classic","gc-style":"style-4","width":"330","margin":"5","cardcolor":"rgb(255, 255, 255)","namecolor":"rgb(212, 76, 62)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgba(0, 0, 0, 0.22)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":""}},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1493735858","isAdmin":"","forceHTTPS":"nope","isLog":"","plugin_ver":"1.3.13"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kbkw.com/wp-content/plugins/flow-flow-social-streams/js/require-utils.js?ver=1.0.4'></script>
<link rel='https://api.w.org/' href='http://kbkw.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kbkw.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kbkw.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://kbkw.com/?p=579633'/>
<link rel="alternate" type="application/json+oembed" href="http://kbkw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkbkw.com%2Fthree-summit-pacific-clinics-earn-top-national-recognition%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://kbkw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkbkw.com%2Fthree-summit-pacific-clinics-earn-top-national-recognition%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1493735857 162.158.79.37 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<meta property="fb:app_id" content="149844925193143"/><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kbkw.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="robots" content="noindex, nofollow"><link rel="amphtml" href="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/amp/"/>
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/kbkw.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.1";
var td_get_template_directory_uri="http:\/\/kbkw.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e54b4b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://kbkw.com/wp-content/uploads/2015/04/KBKW310-150x150.png" sizes="32x32"/>
<link rel="icon" href="http://kbkw.com/wp-content/uploads/2015/04/KBKW310-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://kbkw.com/wp-content/uploads/2015/04/KBKW310-300x300.png"/>
<meta name="msapplication-TileImage" content="http://kbkw.com/wp-content/uploads/2015/04/KBKW310-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7743309-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-579633 single-format-standard three-summit-pacific-clinics-earn-top-national-recognition single_template_1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-menu-b1-container"><ul id="menu-main-menu-b1" class=""><li id="menu-item-100066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-100066"><a href="http://kbkw.com/">Home</a></li>
<li id="menu-item-100075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100075"><a href="http://kbkw.com/local-news/">News and Quick Links</a>
<ul class="sub-menu">
<li id="menu-item-489762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489762"><a href="http://kbkw.com/onlocation-with-michael-bruce/">OnLocation With Michael Bruce</a></li>
<li id="menu-item-420503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420503"><a href="http://kbkw.com/preparedness/">Preparedness</a></li>
<li id="menu-item-329811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329811"><a href="http://kbkw.com/january-2015-flood-and-landslide-resources/">Flood and Landslide Resources</a></li>
<li id="menu-item-100727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100727"><a href="http://kbkw.com/local-news/">KBKW News</a></li>
<li id="menu-item-102704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102704"><a href="http://kbkw.com/gh-pud/">Grays Harbor PUD</a></li>
<li id="menu-item-100074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100074"><a href="http://kbkw.com/school-news/">School News</a>
<ul class="sub-menu">
<li id="menu-item-102481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102481"><a href="http://ghc.edu/">Grays Harbor College</a></li>
<li id="menu-item-100073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100073"><a href="http://kbkw.com/school-closures/">Closures &#038; Delays</a></li>
<li id="menu-item-102480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102480"><a href="http://kbkw.com/school-news/">K-12 News</a></li>
</ul>
</li>
<li id="menu-item-298222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298222"><a href="http://kbkw.com/outdoors/">Washington State Outdoor News</a></li>
<li id="menu-item-483236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483236"><a href="http://kbkw.com/entertainment/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-100072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100072"><a href="http://kbkw.com/programming-schedule/">Programming</a>
<ul class="sub-menu">
<li id="menu-item-100726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100726"><a href="http://kbkw.com/programming-schedule/">Programming Schedule</a></li>
<li id="menu-item-100070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100070"><a href="http://kbkw.com/kim-kommando/">Kim Komando</a></li>
<li id="menu-item-100071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100071"><a href="http://kbkw.com/more-radio/">More Radio</a></li>
</ul>
</li>
<li id="menu-item-100067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100067"><a href="http://kbkw.com/contact-kbkw/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-102230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102230"><a href="http://kbkw.com/contact-kbkw/">Newstalk KBKW</a></li>
<li id="menu-item-100069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100069"><a href="http://kbkw.com/jodesha-broadcasting/">Jodesha Broadcasting</a></li>
</ul>
</li>
<li id="menu-item-382877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-382877"><a>Listen</a>
<ul class="sub-menu">
<li id="menu-item-298526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298526"><a href="http://kbkw.com/listen-live/">Listen Live</a></li>
<li id="menu-item-330981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330981"><a href="http://kbkw.com/coffeetalk-audio-archive/">CoffeeTalk Archive</a></li>
<li id="menu-item-392321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392321"><a href="http://kbkw.com/on-demand/elections/">Elections</a></li>
<li id="menu-item-367604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367604"><a href="http://kbkw.com/on-demand/back-to-health/">Back to Health</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="http://kbkw.com/on-demand/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-369388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369388"><a href="http://kbkw.com/category/on-demand/">OnDemand</a></li>
</ul>
</li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-4">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a itemprop="url" class="td-mobile-logo td-sticky-mobile" href="http://kbkw.com/">
<img class="td-retina-data" data-retina="http://kbkw.com/wp-content/uploads/2016/12/KBKW-280x96.jpg" src="http://kbkw.com/wp-content/uploads/2016/12/KBKW-140x48.jpg" alt="Newstalk KBKW"/>
</a>
<meta itemprop="name" content="Newstalk KBKW">
<a itemprop="url" class="td-header-logo td-sticky-mobile" href="http://kbkw.com/">
<img class="td-retina-data" data-retina="http://kbkw.com/wp-content/uploads/2015/12/KBKW-544.png" src="http://kbkw.com/wp-content/uploads/2015/12/KBKW-272.png" alt="Newstalk KBKW"/>
</a>
<meta itemprop="name" content="Newstalk KBKW">
</div>
<div class="menu-main-menu-b1-container"><ul id="menu-main-menu-b1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-100066"><a href="http://kbkw.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-100075"><a href="http://kbkw.com/local-news/">News and Quick Links</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-489762"><a href="http://kbkw.com/onlocation-with-michael-bruce/">OnLocation With Michael Bruce</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-420503"><a href="http://kbkw.com/preparedness/">Preparedness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-329811"><a href="http://kbkw.com/january-2015-flood-and-landslide-resources/">Flood and Landslide Resources</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100727"><a href="http://kbkw.com/local-news/">KBKW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102704"><a href="http://kbkw.com/gh-pud/">Grays Harbor PUD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-100074"><a href="http://kbkw.com/school-news/">School News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102481"><a href="http://ghc.edu/">Grays Harbor College</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100073"><a href="http://kbkw.com/school-closures/">Closures &#038; Delays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102480"><a href="http://kbkw.com/school-news/">K-12 News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298222"><a href="http://kbkw.com/outdoors/">Washington State Outdoor News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483236"><a href="http://kbkw.com/entertainment/">Entertainment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-100072"><a href="http://kbkw.com/programming-schedule/">Programming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100726"><a href="http://kbkw.com/programming-schedule/">Programming Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100070"><a href="http://kbkw.com/kim-kommando/">Kim Komando</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100071"><a href="http://kbkw.com/more-radio/">More Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-100067"><a href="http://kbkw.com/contact-kbkw/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102230"><a href="http://kbkw.com/contact-kbkw/">Newstalk KBKW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100069"><a href="http://kbkw.com/jodesha-broadcasting/">Jodesha Broadcasting</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-382877"><a>Listen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298526"><a href="http://kbkw.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-330981"><a href="http://kbkw.com/coffeetalk-audio-archive/">CoffeeTalk Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-392321"><a href="http://kbkw.com/on-demand/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367604"><a href="http://kbkw.com/on-demand/back-to-health/">Back to Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367603"><a href="http://kbkw.com/on-demand/coffee-talk/">Coffee Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-369388"><a href="http://kbkw.com/category/on-demand/">OnDemand</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://kbkw.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-579633" class="post-579633 post type-post status-publish format-standard hentry category-graysharbortalk tag-found tag-it tag-medical-center tag-office tag-pacific tag-summit-pacific tag-summit-pacific-medical-center tag-top" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Three Summit Pacific Clinics Earn Top National Recognition</h1>
<div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-02T06:00:26+00:00">May 2, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-featured-image-rec">
</div>
<p>Whatever it takes. That unspoken motto was the reason Renee Smith found herself working in an airless office on a 95-degree day last July with only a fan to make life bearable. It was why a team of eight Summit Pacific Medical Center employees banded together and worked all summer, eight hours a week on […]</p>
<p>The post <a target="_self" rel="nofollow" href="http://www.graysharbortalk.com/2017/05/02/three-summit-pacific-clinics-earn-top-national-recognition/">Three Summit Pacific Clinics Earn Top National Recognition</a> appeared first on <a target="_self" rel="nofollow" href="http://www.graysharbortalk.com/">GraysHarborTalk</a>.</p> <h3>Comments</h3><div class="fb-comments" data-href="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/" data-numposts="10" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kbkw.com/tag/found/">FOUND</a></li><li><a href="http://kbkw.com/tag/it/">IT</a></li><li><a href="http://kbkw.com/tag/medical-center/">medical center</a></li><li><a href="http://kbkw.com/tag/office/">OFFICE</a></li><li><a href="http://kbkw.com/tag/pacific/">PACIFIC</a></li><li><a href="http://kbkw.com/tag/summit-pacific/">Summit Pacific</a></li><li><a href="http://kbkw.com/tag/summit-pacific-medical-center/">Summit Pacific Medical Center</a></li><li><a href="http://kbkw.com/tag/top/">TOP</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkbkw.com%2Fthree-summit-pacific-clinics-earn-top-national-recognition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Three+Summit+Pacific+Clinics+Earn+Top+National+Recognition&url=http%3A%2F%2Fkbkw.com%2Fthree-summit-pacific-clinics-earn-top-national-recognition%2F&via=kbkw"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/&amp;media=&description=Three+Summit+Pacific+Clinics+Earn+Top+National+Recognition" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Three+Summit+Pacific+Clinics+Earn+Top+National+Recognition - http%3A%2F%2Fkbkw.com%2Fthree-summit-pacific-clinics-earn-top-national-recognition%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kbkw.com/three-summit-pacific-clinics-earn-top-national-recognition/" data-text="Three Summit Pacific Clinics Earn Top National Recognition" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://kbkw.com/author/kbkw/">KBKW</a></span></div> <meta itemprop="author" content="KBKW"><meta itemprop="datePublished" content="2017-05-02T06:00:26+00:00"><meta itemprop="headline " content="Three Summit Pacific Clinics Earn Top National Recognition"><meta itemprop="interactionCount" content="UserComments:0"/> </footer>
</article>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div id='c2164_8_3' class='sam-container sam-ad'><a href="http://bbauto.org/"><img class="alignnone size-full wp-image-571787" src="http://kbkw.com/wp-content/uploads/2017/03/BnBresized-e1489619354491.jpg" alt="" width="312" height="184"/></a></div><aside class="widget widget_text"> <div class="textwidget"><a title="KBKW News on Facebook" href="https://www.facebook.com/newstalkkbkw" target="_blank">KBKW News on Facebook</a>
<div class="fb-page" data-href="https://www.facebook.com/newstalkkbkw" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newstalkkbkw"><a href="https://www.facebook.com/newstalkkbkw">Newstalk KBKW</a></blockquote></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="widget"><img alt="Subscribe to KBKW" src="http://kbkw.com/uploads/emicon.jpg" style="float: right;"/>Subscribe to KBKW, and stay informed from your inbox.<form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=kbkwnewsroom', 'popupwindow', 'scrollbars=yes,width=300,height=500');return true" style="border: 1px solid #ccc; padding: 3px; text-align: center;" target="popupwindow"><p><input name="email" style="width: 140px;" type="text"/><input name="uri" type="hidden" value="kbkwnewsroom"/><input name="loc" type="hidden" value="en_US"/><input type="submit" value="Subscribe"/></p></form></div></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Listen Live</span></div> <div class="textwidget"><div id="cc_tunein">
<a href="http://173.193.205.96:7280/;stream.mp3" target="_blank"><img title="Android" src="http://173.193.205.96:2199/system/images/android-icon.png" alt="Android" width="18" height="18" border="0"/></a> <a href="http://173.193.205.96:7280/;stream.mp3" target="_blank"><img title="BlackBerry" src="http://173.193.205.96:2199/system/images/bb.gif" alt="BlackBerry" width="18" height="18" border="0"/></a> <a href="http://173.193.205.96:2199/tunein/kbkw.pls" target="_blank"><img title="Iphone" src="http://173.193.205.96:2199/system/images/ip.gif" alt="BlackBerry" width="18" height="18" border="0"/></a> <a href="http://173.193.205.96:2199/tunein/kbkw.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"/></a>
<a href="http://173.193.205.96:2199/tunein/kbkw.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"/></a>
<a href="http://173.193.205.96:2199/tunein/kbkw.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"/></a>
<a href="http://173.193.205.96:2199/tunein/kbkw.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"/></a>
<a href="http://173.193.205.96/stream/kbkw.pls?mp=/stream"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"/></a>
</div>
</div>
</aside>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4321337781060189" data-ad-slot="7814721719"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4321337781060189" data-ad-slot="7814721719"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Ads</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4321337781060189" data-ad-slot="7814721719"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Ads</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4321337781060189" data-ad-slot="7814721719"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-primary-thin-container"><ul id="menu-primary-thin" class="td-subfooter-menu"><li id="menu-item-137737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-137737"><a href="http://kbkw.com/local-news/">KBKW News</a></li>
<li id="menu-item-137738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-137738"><a href="http://kbkw.com/on-demand/">On Demand</a>
<ul class="sub-menu">
<li id="menu-item-137740" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137740"><a href="http://kbkw.com/on-demand/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-137739" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137739"><a href="http://kbkw.com/on-demand/back-to-health/">Back to Health</a></li>
<li id="menu-item-137747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137747"><a href="http://kbkw.com/insider-report/">Insider Report</a></li>
<li id="menu-item-149423" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149423"><a href="http://kbkw.com/on-demand/elections/">Elections</a></li>
<li id="menu-item-137742" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137742"><a href="http://kbkw.com/on-demand/mayors/">The Mayors</a></li>
<li id="menu-item-137743" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137743"><a href="http://kbkw.com/on-demand/the-wellness-connection/">The Wellness Connection</a></li>
<li id="menu-item-137744" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137744"><a href="http://kbkw.com/on-demand/trash-talkin/">Trash Talkin</a></li>
</ul>
</li>
<li id="menu-item-137746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137746"><a href="http://kbkw.com/contact-kbkw/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Jodesha Broadcasting </div>
</div>
</div>
</div>
</div> 
</div> 
 
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=497649200288378";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='http://kbkw.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://kbkw.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://kbkw.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=149844925193143&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[579633]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kbkw.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kbkw.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>